2008年06月12日

1.1.4jailbreakでとりあえず出ている障害 - Installerで「Package download failed!」のエラー

 iPod Touchのjailbreakでは、1.1.4を直接jailbreakすると色々不都合がある、なんて記事をネットで結構見るけど、とりあえず私の環境では、そんなに問題が出てない様子。ただ、1個だけ困った事例があったので、一応メモっときます。

 iPod Touchのjailbreak後に要となる「installer」が、しばらく使ってたら、ソフトをインストールしようとする時、

  Package download failed!

・・・というエラーメッセージが出て、全然まともにソフトをインストールしてくれなくなっちゃいました。さて困った、と思ってたら、やっぱりネット上に情報がありました。

 解決法はとても簡単。installer起動中に7秒ホームボタンを押し続けて、instllerを強制終了させればOK!・・・というわけで、とりあえず今のところ、1.1.4jailbreakで起きてる不具合はこれくらいです(^^)

 なお、今回の情報は、以下のブログ様を参考にさせて頂きました。多謝!m(__)m

http://d.hatena.ne.jp/suztomo/20080311/1205266643
posted by SocialDead at 21:42
| PC Tips(自分のための覚え書き)
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。